Zijn de emojis te zien/tijd op het forum

Dit is wat er nu in factory.php staat:

Code: Selecteer alles

			
<xsl:when test="@tseq">
                    <img alt="{.}" class="emoji" draggable="false" src="//cdn.jsdelivr.net/gh/twitter/twemoji@latest/assets/svg/{@tseq}.svg"/>
 </xsl:when>
 <xsl:otherwise>
                    <img alt="{.}" class="emoji" draggable="false" src="//cdn.jsdelivr.net/gh/twitter/twemoji@latest/assets svg/{@seq}.svg"/>
</xsl:otherwise>
@Jurre, misschien een keer op Ctrl-F5 drukken?
Wereldfietser beheer schreef: ↑
ma 16 jan, 2023 14:05

@Jurr, misschien een keer op Ctrl-F5 drukken?
Ctrl en F5 heeft mijn Android smartphone niet, maar ook met het aanzwengelen van een andere browser die nog nooit in dit topic was geweest zie ik geen verandering.
Ik wacht even andere reacties af.
Van mijn eerder geplaatste schermafdruk met emoji's zet ik de bovenste rij in deze post.
Dit rijtje dus:
emoji - eerste rij.JPG
emoji - eerste rij.JPG (4.43 KiB) 284 keer bekeken
De geplaatste emoji's tijdens het schrijven van deze post
πŸ‘πŸ§β“πŸ€ͺπŸ₯‚πŸ€£πŸ€”πŸ™

Dat ziet er dan zo uit:
emoji - ingevoerd.JPG
emoji - ingevoerd.JPG (8.89 KiB) 284 keer bekeken
En dat is dan zo zichtbaar - op laptop met Chrome:
emoji - zichtbaar.JPG
emoji - zichtbaar.JPG (11.46 KiB) 284 keer bekeken
En op de iPad:
emoji - iPad.JPG
emoji - iPad.JPG (7.72 KiB) 281 keer bekeken

Maw: ik zie geen verbetering.
De wijziging verschijnt nog niet in de HTML-code van de berichten hier. Is de cache van het forum zelf geleegd?
eindgebruiker schreef: ↑
ma 16 jan, 2023 14:37
De wijziging verschijnt nog niet in de HTML-code van de berichten hier. Is de cache van het forum zelf geleegd?
Dat is een goeie. Cache succesvol geleegd. Probeer het maar weer.
:) :( :o :shock: :lol: :lol: :x :P :oops: :wf_blue :cry: :evil: :roll: :roll: :wink: :!: :?: :idea: :arrow: :| :D
Edit: lijkt hier goed te gaan (iPad)
@Polling. Het gaat niet om die emoji's, het gaat om de emoji's die Windows / Android / IOS aanbieden. Op je PC zitten deze onder de [Windows-knop] + [.]. En op de iPad onder het smiley-teken op het toetsenbord.
@Wereldfietser Beheer. Het is nu goed!! Zowel op laptop als iPad.
Hier lijkt alles weer te kloppend te zijn.
Jurr schreef: ↑
ma 16 jan, 2023 15:59
Hier lijkt alles weer te kloppend te zijn.
Fijn, nogmaals bedankt voor het meedenken.

Groet,
Phillip
Jij bedankt!
Even testen... πŸ‘πŸš΅πŸ•΅οΈπŸ€©πŸ‘πŸ§™
Bedankt Philip!
Ook even testen:

πŸ₯°πŸ˜‰πŸ€©πŸ˜€πŸ˜…πŸ˜ΉπŸŒ§οΈπŸ“ˆβš—οΈβ˜‚οΈπŸ’‘πŸ’¨

Het werkt, hoera!

πŸ₯³
Ik ook ;-)
Edit, hoera :-)
JanH schreef: ↑
ma 16 jan, 2023 15:48
@Polling. Het gaat niet om die emoji's, het gaat om de emoji's die Windows / Android / IOS aanbieden. Op je PC zitten deze onder de [Windows-knop] + [.]. En op de iPad onder het smiley-teken op het toetsenbord.
@Wereldfietser Beheer. Het is nu goed!! Zowel op laptop als iPad.
Dank voor de uitleg. Ik werk met een BT-toetsenbord bij de iPad, dus geen β€˜extra’ smiley’s toets.
Wereldfietser beheer schreef: ↑
zo 15 jan, 2023 21:34
Het lijkt erop dat jullie emoticons gebruiken die van buitenaf komen zoals bijvoorbeeld
Die 'emoticons van buiten' zijn gewoon Unicode Symbolen, en zouden normaliter altijd en overal moeten werken. Wat ze tot voor kort hier ook deden.

Zal er even een paar neerzetten:
😎 πŸ‘πŸ» β‚€ 8οΈŽβƒ£ ℃ β„— etc
β¬†οΈŽ ☝︎ πŸ” ⇧ πŸ”Ό Top, ze doen het dus weer! πŸ‘πŸ» πŸ‘ŠπŸ» βœ”οΈ
πŸ‘πŸ€’fietsen(●'β—‘'●)
emoj = woorden schieten te kort
Voor jullie getest - πŸ†πŸ’¦πŸ‘ - deze werken dus ook.
Het topic "fietsmaatje gezocht" kan weer geopend worden. 😜