Wereldfietser forum wel en niet met https?

Het valt me net op dat de pagina met het bericht van polariteit over zijn fietstocht naar Emmen (viewtopic.php?f=4&t=35199#start) niet voorzien was van een slotje (geen https dus) en andere onderwerpen wel. Is dit ergens een instelling die vergeten is te zetten?
Dat komt omdat de foto’s in dat onderwerp niet op de site van de Wereldfietser staan, maar op de site van degene die het bericht geplaatst heeft. Die site is niet https zo te zien, als er delen op een pagina niet https zijn, dan zie je geen slotje.
Weer wat geleerd, maar van mensen in de IT werkzaam zou je het belang van wat meer beveiliging toch wel moeten weten.
_Peter_ schreef:
zo 16 aug, 2020 12:48
Weer wat geleerd, maar van mensen in de IT werkzaam zou je het belang van wat meer beveiliging toch wel moeten weten.
Tsja, we hebben het niet over een webshop ofzo...

Je hoeft er niet op te kijken :roll:
_Peter_ schreef:
zo 16 aug, 2020 12:48
Weer wat geleerd, maar van mensen in de IT werkzaam zou je het belang van wat meer beveiliging toch wel moeten weten.
Volgens mij is het niet nodig om hier op de man te spelen.
_Peter_ schreef:
zo 16 aug, 2020 12:48
Weer wat geleerd, maar van mensen in de IT werkzaam zou je het belang van wat meer beveiliging toch wel moeten weten.
Beetje onnozele opmerking moet ik zeggen, als je er geen verstand van hebt , oordeel dan ook niet.
Polariteit schreef:
zo 16 aug, 2020 13:18
Tsja, we hebben het niet over een webshop ofzo...

Je hoeft er niet op te kijken :roll:
Desondanks: je hebt je afbeeldingen als http in de berichttekst geplakt, terwijl jouw site gewoon https kan serveren.