Springen naar een pagina binnen een onderwerp werkt niet

Het springen naar een pagina binnen een forum werkt niet.
Knipsel0.JPG
Knipsel0.JPG (9.15 KiB) 3610 keer bekeken
Na het drukken op Ga gebeurt er niets.

Ik gebruik Chrome onder Windows10.
misschien kan een moderator of beheerder je helpen.
werkt het wel als je iets anders dan Chrome gebruikt?
hoogframe schreef:
di 16 feb, 2021 12:29
misschien kan een moderator of beheerder je helpen.
werkt het wel als je iets anders dan Chrome gebruikt?
Daarom staat deze melding ook in de rubriek Feedback.
Net Edge en IE geprobeerd. Werkt ook niet, er gebeurt niets.

Doet ie het bij jou wel?
Geldt ook voor Safari en Chrome platform macOS
Firefox (85.0.2) op W10 wil er ook niet aan.
dan is het aan de beheerder(s)/sleutelaars van ons mooie forum om daar naar te kijken. lezen zij mee?
heb een bericht verstuurd naar technisch beheer.
Hmmm, dit werkt nog steeds niet.
Heb in mijn vorige post aangegeven dat ik een bericht heb verstuurd naar technisch beheer maar
a. geen reactie gekregen
b. kan niet meer vinden hoe ik dat nu moet doen. daarom geef ik dit draadje maar weer aandacht.
(zal na plaatsen het bericht melden bij de moderatoren).
JanH schreef:
wo 30 nov, 2022 19:16
Hmmm, dit werkt nog steeds niet.
Heb in mijn vorige post aangegeven dat ik een bericht heb verstuurd naar technisch beheer maar
a. geen reactie gekregen
b. kan niet meer vinden hoe ik dat nu moet doen. daarom geef ik dit draadje maar weer aandacht.
(zal na plaatsen het bericht melden bij de moderatoren).
Een noodgreep is om de url met de hand in te vullen. Vul na start= het paginanummer maal 20 in. Als jij bijvoorbeeld naar pagina 50 van "Raad plaatje" wil dan vul je daar 1000 in.
viewtopic.php?f=23&t=7669&start=1000
(het is 51 i.p.v. 50 zie ik nu maar het zit er niet ver naast)
👍 Bedankt.
Volgens mij is die functie nog uit de phpBB2 tijd en zit deze onterecht in ons thema. Zie ook https://www.phpbb.com/community/viewtopic.php?t=666375.
Dus het zou goed zijn dit onderdeel helemaal weg te halen.